【Laravelインストール】バージョンを指定する方法

一旦Laravelをインストールしてみた。

その時にファイル名とバージョンを指定したかったので調べました。

バージョンの指定

今回は6系をインストールしたかったので以下のコマンド

composer create-project --prefer-dist laravel/laravel 指定フォルダ名"6.*"
Code language: JavaScript (javascript)

ついでにcomposerをインストール

composer install

これで完了

1 COMMENT

コメントを残す

メールアドレスが公開されることはありません。

CAPTCHA